Tarvitsetko apua?

Etsi Viaplayn kysymyksistä ja vastauksista!

Löydät vastaukset yleisiin kysymyksiin täältä:

Tietoa käyttäjille joilla on iOS7

Voidaksesi jatkaa sisällön katselua Viaplayn sovelluksessa täytyy sinun päivittää iOs-versiosi, sillä meidän ei ole enää mahdollista päivittää ja ylläpitää Viaplayn sovellusta iOs 7:n kanssa. Tavoitteenamme on tarjota palveluamme niillä alustoilla ja laitteilla joilla voimme taata että Viaplay toimii kokonaisuudessaan.

Harmillisesti iPhone 4- laitteella ei ole jatkossa mahdollista käyttää Viaplayn sovellusta. Tämä johtuu siitä, että iPhone 4 ei ole yhteensopiva iOs 7:ää uudempien iOs-versioiden kanssa minkä vuoksi laitteen ohjelmistoa ei voi enää päivittää. Pahoittelemme tämän mahdollista vaikutusta Viaplayn käyttöön, mutta palvelumme on saatavilla monilla muilla laitteilla. Voit käyttää Viaplayta muun muassa puhelimilla ja tableteilla joissa on uudempi iOs-versio, tietokoneella, Apple TV:llä, sekä Google Chromecast

Oliko tästä artikkelista apua?
Ota yhteyttä meihin